Disturbance at Danske Bank

Incident Report for Swish

Resolved

The disturbance impacting transactions to and from Danske Bank has been resolved.
Posted Apr 05, 2025 - 05:56 CEST

Investigating

At the moment, we are experiencing a disturbance impacting transactions to and from Danske Bank.
Posted Apr 05, 2025 - 05:50 CEST
This incident affected: Ecosystem (Danske Bank).