Disturbance at Danske Bank

Incident Report for Swish

Resolved

The disturbance impacting transactions to and from Danske Bank has been resolved.
Posted 14 days ago. Mar 19, 2025 - 20:20 CET

Investigating

At the moment, we are experiencing a disturbance impacting transactions to and from Danske Bank.
Posted 14 days ago. Mar 19, 2025 - 18:10 CET
This incident affected: Ecosystem (Danske Bank).