Disturbance at Swish
Incident Report for Swish
Resolved
The disturbance at Swish has been resolved.
Posted Nov 08, 2024 - 10:02 CET
Identified
The issue is identified at our infrastructure provider and rectifying actions are being taken by them.
Posted Nov 08, 2024 - 09:47 CET
Update
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Nov 08, 2024 - 09:40 CET
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 08:53 CET
Investigating
At the moment, we are experiencing a disturbance at Swish impacting Swish payments.
Posted Nov 08, 2024 - 08:40 CET
This incident affected: Private, Business (& Business App), Commerce, Payout and Recurring (Recurring Payments, Recurring Consent creation).