Disturbance at Swish
Incident Report for Swish
Postmortem

What happened?

A test conducted by a network infrastructure provider caused an unintended connectivity outage for some participating banks. This in turn meant that transactions could not be processed during this time.

What do we do now?

Follow up actions in order to mitigate similar events in the future are planned together with the network infrastructure provider.

Posted Jun 12, 2024 - 07:34 CEST

Resolved
The disturbance at Swish is now solved and Swish payments work as normal again.
Posted Jun 05, 2024 - 13:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2024 - 13:51 CEST
Investigating
At the moment we are experiencing disturbances at Swish that may affect Swish payments.
Posted Jun 05, 2024 - 13:42 CEST
This incident affected: Private, Business (& Business App), Commerce, and Payout.