Disturbance at BankID

Incident Report for Swish

Resolved

The disturbance at BankID has been resolved.
Posted Apr 23, 2025 - 23:42 CEST

Investigating

At the moment, we are experiencing a disturbance at BankID impacting Swish payments.
Posted Apr 23, 2025 - 20:45 CEST
This incident affected: Ecosystem (BankID).