Disturbance affecting Danske Bank
Incident Report for Swish
Resolved
The disturbance affecting transactions to and from Danske Bank has been resolved.
Posted Jul 27, 2024 - 06:54 CEST
Investigating
At the moment, we are experiencing a disturbance affecting transactions to and from Danske Bank.
Posted Jul 26, 2024 - 21:29 CEST
This incident affected: Ecosystem (Danske Bank).