Disturbance at Danske Bank

Incident Report for Swish

Resolved

The disturbance impacting transactions to and from Danske Bank has been resolved.
Posted Feb 13, 2025 - 19:48 CET

Investigating

At the moment, we are experiencing a disturbance impacting transactions to and from Danske Bank.
Posted Feb 13, 2025 - 19:42 CET
This incident affected: Ecosystem (Danske Bank).