Disturbance at Swish
Incident Report for Swish
Postmortem

What happened?

There were intermittent issues in the messaging infrastructure that created a disturbance leading to longer response times for all payments.
Unfortunately the incident notifications were sent out indicating issues with multiple participating banks. We apologise for these faulty notifications.

What do we do now?

We are continuing the investigation of the issue to pinpoint the root-cause in order to prevent this from happening in the future.

We will continue to evaluate and improve our processes for how we send out incident notifications to make sure that we do not send out faulty notifications.

Posted Jun 05, 2024 - 08:53 CEST

Resolved
The disturbance at Swish is now solved and Swish payments work as normal again.
Posted Jun 05, 2024 - 00:55 CEST
Investigating
At the moment we are experiencing disturbances at Swish that may affect Swish payments.
Posted Jun 05, 2024 - 00:15 CEST
This incident affected: Private, Business (& Business App), Commerce, and Payout.