Disturbance at Danske Bank

Incident Report for Swish

Resolved

The disturbance impacting transactions to and from Danske Bank has been resolved.
Posted Feb 20, 2025 - 00:23 CET

Investigating

At the moment, we are experiencing a disturbance impacting transactions to and from Danske Bank.
Posted Feb 20, 2025 - 00:14 CET
This incident affected: Ecosystem (Danske Bank).