Disturbance at Swish
Incident Report for Swish
Postmortem

What happened?

Unexpected resource constraints in the infrastructure layer led to a disturbance in Commerce payments. Private and Business payments was not impacted by this incident. Resources was increased and this resolved the incident.

What do we do now?

We are continuously working with our infrastructure provider in order to improve the monitoring and resilience of our services.

Posted Jul 05, 2024 - 11:06 CEST

Resolved
The disturbance at Swish is now solved and Swish payments work as normal again.
Posted Jul 05, 2024 - 09:37 CEST
Identified
At the moment we are experiencing disturbances at Swish that may affect Swish payments.
Posted Jul 05, 2024 - 08:38 CEST
This incident affected: Private, Business (& Business App), Commerce, and Payout.