Disturbance at Swish
Incident Report for Swish
Postmortem

What happened?

An internal infrastructure problem caused our services to not be able to process transactions for the duration of the incident. As soon as the problem was rectified the services started to come back online again.

During initial incident response faulty incident notifications was sent. We are very sorry for any inconvenience this may have caused.

What do we do now?

We are continuously working with our infrastructure provider in order to improve the monitoring and resilience of our services. We are also looking into optimizing our incident notifications in order to mitigate faulty notifications in the future.

Posted Nov 07, 2024 - 08:30 CET

Resolved
The disturbance at Swish has been resolved.
Posted Nov 06, 2024 - 14:13 CET
Update
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Nov 06, 2024 - 13:42 CET
Identified
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Nov 06, 2024 - 13:16 CET
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 12:00 CET
Investigating
At the moment, we are experiencing a disturbance at Swish impacting Swish payments.
Posted Nov 06, 2024 - 11:42 CET
This incident affected: Private, Business (& Business App), Commerce, Payout and Recurring (Recurring Payments, Recurring Consent creation).