Disturbance at Swish
Incident Report for Swish
Postmortem

What happened?

External factors outside of the control of Getswish and the Ecosystem caused minor performance degradation.

Posted Nov 27, 2024 - 06:33 CET

Resolved
The disturbance at Swish has been resolved.
Posted Nov 26, 2024 - 15:22 CET
Investigating
At the moment, we are experiencing a disturbance at Swish impacting Swish payments.
Posted Nov 26, 2024 - 14:59 CET
This incident affected: Private, Business (& Business App), Commerce, Payout and Recurring (Recurring Payments, Recurring Consent creation).