Disturbance at Riksbanken

Incident Report for Swish

Resolved

The disturbance at Riksbanken has been resolved.
Posted Feb 27, 2025 - 15:13 CET

Investigating

At the moment, we are experiencing a disturbance at Riksbanken impacting Swish payments.
Posted Feb 27, 2025 - 14:25 CET
This incident affected: Ecosystem (Riksbanken).