Disturbance at Swish

Incident Report for Swish

Resolved

The disturbance at Swish has been resolved.
Posted Feb 06, 2025 - 18:37 CET

Investigating

At the moment, we are experiencing a disturbance at Swish impacting Swish payments.
Posted Feb 06, 2025 - 15:55 CET
This incident affected: Private, Business (& Business App), Commerce, Payout and Recurring (Recurring Payments, Recurring Consent creation).