Disturbance at BankID
Incident Report for Swish
Resolved
The disturbance at BankID is now solved and Swish payments work as normal again.
Posted Jul 08, 2024 - 12:46 CEST
Investigating
At the moment we are experiencing disturbances at BankID that may affect Swish payments.
Posted Jul 08, 2024 - 12:40 CEST
This incident affected: Ecosystem (BankID).