Disturbance at Swish
Incident Report for Swish
Resolved
The disturbance at Swish has been resolved.
Posted Nov 16, 2024 - 23:00 CET
Update
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Nov 16, 2024 - 22:52 CET
Monitoring
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Nov 16, 2024 - 21:52 CET
Update
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Nov 16, 2024 - 20:58 CET
Identified
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Nov 16, 2024 - 19:55 CET
Investigating
At the moment, we are experiencing a disturbance at Swish impacting Swish payments.
Posted Nov 16, 2024 - 18:57 CET
This incident affected: Private, Business (& Business App), Commerce, Payout and Recurring (Recurring Payments, Recurring Consent creation).