Disturbance at Nordea

Incident Report for Swish

Resolved

The disturbance at Swish has been resolved.
Posted Feb 16, 2025 - 06:47 CET

Investigating

At the moment, we are experiencing a disturbance impacting transactions to and from Nordea.
Posted Feb 16, 2025 - 06:00 CET
This incident affected: Private, Business (& Business App), Commerce, Payout and Recurring (Recurring Payments, Recurring Consent creation).