Disturbance at BankID

Incident Report for Swish

Resolved

The disturbance at BankID has been resolved.
Posted Mar 19, 2025 - 09:50 CET

Investigating

At the moment, we are experiencing a disturbance at BankID impacting Swish payments.
Posted Mar 19, 2025 - 09:44 CET
This incident affected: Ecosystem (BankID).