Disturbance at SEB

Incident Report for Swish

Resolved

The disturbance at SEB impacting Swish transactions to and from SEB has been resolved.
Posted Oct 26, 2025 - 02:30 CET

Investigating

At the moment, SEB is experiencing a disturbance that may impact Swish transactions to and from SEB. For more information and media inquiries, please contact SEB. For questions regarding transactions, please contact your bank.
Posted Oct 26, 2025 - 02:00 CEST
This incident affected: Ecosystem (SEB).