Disturbance at BankID
Incident Report for Swish
Resolved
The disturbance at BankID is now solved and Swish payments work as normal again.
Posted Jul 19, 2024 - 09:51 CEST
Investigating
At the moment we are experiencing disturbances at BankID that may affect Swish payments.
Posted Jul 19, 2024 - 09:49 CEST
This incident affected: Ecosystem (BankID).