Disturbance at Sparbanken Syd

Incident Report for Swish

Resolved

The disturbance impacting transactions to and from Sparbanken Syd has been resolved.
Posted Mar 26, 2025 - 09:56 CET

Investigating

At the moment, we are experiencing a disturbance impacting transactions to and from Sparbanken Syd.
Posted Mar 26, 2025 - 09:32 CET
This incident affected: Ecosystem (Sparbanken Syd).