Disturbance at Swish
Incident Report for Swish
Resolved
The disturbance at Swish has been resolved.
Posted Dec 24, 2024 - 23:56 CET
Update
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Dec 24, 2024 - 23:30 CET
Update
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Dec 24, 2024 - 22:29 CET
Update
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Dec 24, 2024 - 21:47 CET
Update
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Dec 24, 2024 - 20:30 CET
Update
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Dec 24, 2024 - 19:30 CET
Identified
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Dec 24, 2024 - 18:29 CET
Update
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Dec 24, 2024 - 17:30 CET
Update
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Dec 24, 2024 - 16:27 CET
Update
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Dec 24, 2024 - 15:27 CET
Update
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Dec 24, 2024 - 14:30 CET
Update
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Dec 24, 2024 - 13:27 CET
Update
We are still experiencing a disturbance at Swish impacting Swish payments.
Posted Dec 24, 2024 - 12:37 CET
Investigating
At the moment, we are experiencing a disturbance at Swish impacting Swish payments.
Posted Dec 24, 2024 - 11:00 CET
This incident affected: Private, Business (& Business App), Commerce, Payout and Recurring (Recurring Payments, Recurring Consent creation).