Disturbance affecting Sparbanken Syd
Incident Report for Swish
Resolved
The disturbance affecting transactions to and from Sparbanken Syd has been resolved.
Posted Jun 04, 2024 - 15:53 CEST
Investigating
At the moment, we are experiencing a disturbance affecting transactions to and from Sparbanken Syd.
Posted Jun 04, 2024 - 15:31 CEST
This incident affected: Ecosystem (Sparbanken Syd).