Disturbance at Klarna Bank

Incident Report for Swish

Resolved

The disturbance at Klarna Bank impacting Swish transactions to and from Klarna Bank has been resolved.
Posted Dec 23, 2025 - 00:14 CET

Investigating

At the moment, Klarna Bank is experiencing a disturbance that may impact Swish transactions to and from Klarna Bank. For more information and media inquiries, please contact Klarna Bank. For questions regarding transactions, please contact your bank.
Posted Dec 23, 2025 - 00:03 CET
This incident affected: Ecosystem (Klarna Bank).