Disturbance impacting Danske Bank
Incident Report for Swish
Resolved
The disturbance impacting transactions to and from Danske Bank has been resolved.
Posted Nov 24, 2024 - 00:37 CET
Investigating
At the moment, we are experiencing a disturbance impacting transactions to and from Danske Bank.
Posted Nov 24, 2024 - 00:25 CET
This incident affected: Ecosystem (Danske Bank).