Disturbance impacting Danske Bank
Incident Report for Swish
Resolved
The disturbance impacting transactions to and from Danske Bank has been resolved.
Posted Dec 13, 2024 - 18:57 CET
Investigating
At the moment, we are experiencing a disturbance impacting transactions to and from Danske Bank.
Posted Dec 13, 2024 - 18:47 CET
This incident affected: Ecosystem (Danske Bank).