Disturbance affecting Skandiabanken

Incident Report for Swish

Resolved

The disturbance affecting transactions to and from Skandiabanken has been resolved.
Posted Jun 06, 2024 - 08:40 CEST

Investigating

At the moment, we are experiencing a disturbance affecting transactions to and from Skandiabanken.
Posted Jun 06, 2024 - 07:04 CEST
This incident affected: Ecosystem (Skandiabanken).