Disturbance at Swish

Incident Report for Swish

Resolved

The disturbance at Swish has been resolved.
Posted May 15, 2025 - 21:02 CEST

Monitoring

The source of the disturbances have been identified as a DDoS attack. Mitigations are in place and traffic is recovering.
Posted May 15, 2025 - 20:54 CEST

Investigating

At the moment, we are experiencing a disturbance at Swish impacting Swish payments.
Posted May 15, 2025 - 20:16 CEST
This incident affected: Private, Business (& Business App), Commerce, Payout, Recurring (Recurring Payments, Recurring Consent creation), and Supporting Services (Payment History, Private Payment Request).