Disturbance at Riksbanken

Incident Report for Swish

Resolved

The disturbance at Riksbanken has been resolved.
Posted Mar 05, 2025 - 15:19 CET

Identified

We are still experiencing a disturbance at Riksbanken impacting Swish payments.
Posted Mar 05, 2025 - 14:41 CET

Update

We are continuing to investigate this issue.
Posted Mar 05, 2025 - 14:33 CET

Investigating

At the moment, we are experiencing a disturbance at Swish impacting Swish payments.
Posted Mar 05, 2025 - 14:18 CET
This incident affected: Ecosystem (Riksbanken).