Disturbance impacting Handelsbanken
Incident Report for Swish
Resolved
The disturbance impacting transactions to and from Handelsbanken has been resolved.
Posted Dec 29, 2024 - 12:08 CET
Identified
There is a disturbance at Handelsbanken impacting transactions to and from Handelsbanken.
Posted Dec 29, 2024 - 11:12 CET
Investigating
At the moment, we are experiencing a disturbance impacting transactions to and from Handelsbanken.
Posted Dec 29, 2024 - 05:40 CET
This incident affected: Ecosystem (Handelsbanken).